Autorius Tema: neranda localhost  (Skaityta 2108 kartus)

Neprisijungęs dizz

  • Naujokas
  • *
  • Įrašai: 16
  • Karma: +0/-0
    • Žiūrėti profilį
neranda localhost
« Įrašytas: 2012-07-22 10:53:06 am »
nebezinau ka daryti  :o pakeiciau pagal youtube rastas pamokas localhost tai wamp pradejo veikti ivedus http://localhost:8888/ bet neranda wordpreso gal galit padeti

Neprisijungęs zmak

  • Naujokas
  • *
  • Įrašai: 177
  • Karma: +1/-0
    • Žiūrėti profilį
Ats: neranda localhost
« Atsakymas #1 Įrašytas: 2012-07-22 19:54:43 pm »
Pabandyk porta padaryti koki 85 ar 80 (jis yra default, tada nereiktu rasyti porto, nebent pas tave susibugine kaip pas mane kaskada budavo, ir sita parta naudoja kaskokia neaiski programa...)

Neprisijungęs dizz

  • Naujokas
  • *
  • Įrašai: 16
  • Karma: +0/-0
    • Žiūrėti profilį
Ats: neranda localhost
« Atsakymas #2 Įrašytas: 2012-07-22 20:54:51 pm »
80 ir 85 nepagauna o kai ivedu localhost:85 pagauna bet wordpreso ne

gal kas dar ka patartumet :o

Neprisijungęs vitalikaz

  • Dalyvis
  • **
  • Įrašai: 895
  • Karma: +59/-2
  • Tikėk kuo tiki
    • Žiūrėti profilį
    • blast.lt
Ats: neranda localhost
« Atsakymas #3 Įrašytas: 2012-07-23 10:54:31 am »
Tai tu kaip nori, kad ir veiktų ant 8888 porto? wp-config.php DBHOST define bet kuriuo atveju nereikia porto nurodyti (palikti tiesiog "localhost"), MySQL'as juk ant kito porto veikia.

Manualai.lt Forumas

Ats: neranda localhost
« Atsakymas #3 Įrašytas: 2012-07-23 10:54:31 am »

Neprisijungęs bendzaminas

  • Naujokas
  • *
  • Įrašai: 185
  • Karma: +11/-0
    • Žiūrėti profilį
Ats: neranda localhost
« Atsakymas #4 Įrašytas: 2012-07-23 15:05:36 pm »
nebezinau ka daryti  :o pakeiciau pagal youtube rastas pamokas localhost tai wamp pradejo veikti ivedus [url]http://localhost:8888/[/url] bet neranda wordpreso gal galit padeti


Patikrink ar skype būna išjungtas pilnai paleidžiant wamp'ą, daužniausiai bėda tame būna, jog neveikia 80 portas.

Neprisijungęs dizz

  • Naujokas
  • *
  • Įrašai: 16
  • Karma: +0/-0
    • Žiūrėti profilį
Ats: neranda localhost
« Atsakymas #5 Įrašytas: 2012-07-23 19:54:10 pm »
na panaikinau skype veikia is kart be jokiu skaiciu  :D bet neveikia wordpresas niekaip nepavyksta uzsiregistruoti pataisau faila be sample praso sample ivedu su sample vel praso be nesuprantu gal galit padet

Neprisijungęs zmak

  • Naujokas
  • *
  • Įrašai: 177
  • Karma: +1/-0
    • Žiūrėti profilį
Ats: neranda localhost
« Atsakymas #6 Įrašytas: 2012-07-23 20:31:28 pm »
skype eik i options>advenced>conections ten yra tokia varnele use port 80... ta varnele nuimk perkrauk skype ir nebereikes kiekviena karta ijsunkti.

Jeigu gerai supratau tai to failo is viso neranda wordpressas.

Neprisijungęs dizz

  • Naujokas
  • *
  • Įrašai: 16
  • Karma: +0/-0
    • Žiūrėti profilį
Ats: neranda localhost
« Atsakymas #7 Įrašytas: 2012-07-23 21:15:36 pm »
na taip bet jis yra
« Paskutinį kartą keitė: 2012-07-23 21:57:03 pm sukūrė dizz »

Neprisijungęs Lukas

  • Administratorius
  • Herojus
  • ******
  • Įrašai: 7431
  • Karma: +232/-15
    • Žiūrėti profilį
Ats: neranda localhost
« Atsakymas #8 Įrašytas: 2012-08-03 07:59:43 am »
na taip bet jis yra

tai tada neturi leidimo i ji. Pakeisk failu permissions.
Jūsų draugas, kolega ir puslapio administratorius,

Lukas.

Gerda Photography
Serveriai.lt 50% nuolaida!
Free Hosting
Free Templates

Manualai.lt Forumas

Ats: neranda localhost
« Atsakymas #8 Įrašytas: 2012-08-03 07:59:43 am »